Buell riders of bc

I'm stumped

View previous topic View next topic Go down

I'm stumped

Post by Tinker on Tue Sep 02, 2014 4:25 pm

looking for a little advice here. i have a 2000 Blast. starts and runs great. runs up through the revs in the low gears with no problems, but when i get up to speed in the higher gears it starts to shut down. i shift down a couple of gears and it takes off again. shift back up and it craps out again. I'm stumped.
any thoughts?

Tinker

Posts : 6
Points : 1792
Join date : 2012-09-04

Back to top Go down

Re: I'm stumped

Post by bcbueller on Tue Sep 02, 2014 5:09 pm

when was the last filter change and have your check the map sensor to see if its fouled

_________________
Yes Sir this is a Buell , Yes Sir it is Obsolete
avatar
bcbueller
Admin

Posts : 337
Points : 2608
Join date : 2011-11-18
Age : 48
Location : surrey bc

http://www.buellbc.com

Back to top Go down

Re: I'm stumped

Post by Tinker on Tue Sep 02, 2014 5:13 pm

just had an oil change recently (what bearing would that have on the issue?). have not checked the MAP as i figured that would be more RPM affected and affect through all gears.

Tinker

Posts : 6
Points : 1792
Join date : 2012-09-04

Back to top Go down

Re: I'm stumped

Post by d_adams on Tue Sep 02, 2014 5:21 pm

Fuel filter clogged?

d_adams

Posts : 4
Points : 1061
Join date : 2014-09-01

Back to top Go down

Re: I'm stumped

Post by Tinker on Tue Sep 02, 2014 5:25 pm

don't think so. it was doing it before the filter change. interesting thought though. is there some safety in these things that causes the electrical to shut down in such an instance?

Tinker

Posts : 6
Points : 1792
Join date : 2012-09-04

Back to top Go down

Re: I'm stumped

Post by d_adams on Tue Sep 02, 2014 5:53 pm

Oil filter and fuel filter are different, if it's starving for fuel from a clogged fuel filter, it will idle ok, maybe run up to midrange as well, but total loss of power up top.

d_adams

Posts : 4
Points : 1061
Join date : 2014-09-01

Back to top Go down

Re: I'm stumped

Post by Tinker on Tue Sep 02, 2014 5:57 pm

need to read closer obviously, but yes the fuel filter was the first thing i changed.

Tinker

Posts : 6
Points : 1792
Join date : 2012-09-04

Back to top Go down

Re: I'm stumped

Post by d_adams on Tue Sep 02, 2014 5:59 pm

Next would be an air leak at the intake manifold then.

d_adams

Posts : 4
Points : 1061
Join date : 2014-09-01

Back to top Go down

Re: I'm stumped

Post by Tinker on Tue Sep 02, 2014 6:14 pm

i would guess that would simply cause a lean misfire, and a lack of rev increase, rather than a complete ignition shutdown. but i will give it a shot of starter fluid to be sure. suggestions much appreciated.

Tinker

Posts : 6
Points : 1792
Join date : 2012-09-04

Back to top Go down

Re: I'm stumped

Post by d_adams on Tue Sep 02, 2014 6:31 pm

Use water, mist it around the carb at the intake seal. If it kills it (or causes a miss) at idle, that's your problem.

d_adams

Posts : 4
Points : 1061
Join date : 2014-09-01

Back to top Go down

Re: I'm stumped

Post by Tinker on Tue Sep 02, 2014 6:32 pm

will do. thanks.

Tinker

Posts : 6
Points : 1792
Join date : 2012-09-04

Back to top Go down

Re: I'm stumped

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum